XMP auto-overclocking failures

Spliffy33

New Member
21 Sep 2013
295
0
0
44
Bordeaux, FR
Who's an expert overclocker !?
As I say in this thread on G.Skill forum, I have some random issues with... XMP mode I guess, because of that screenshot I can see when it happens :


I don't change any settings, just re-booting again from the BIOS and it runs good then ...
When I've started the G.Skill thread 2 weeks ago, it happened once a day during 3 days.
Then, it was OK with only 1 or 2 failures.
Yesterday, I've runned my computer good all day long from 9am to 7pm. And restart it at 9pm with this issue again.
Most of the time, it's running good. But sometimes, it happened !
 

AndyS40

NRU Member
22 Aug 2012
884
71
38
49
Staffordshire (UK)
www.flickr.com
I don't no much at all when it comes to Intel CPU's
But in my experience it's always the memory that causes the problem

In XMP mode your memory is set at 1600Mhz in the Bios so that is it's max setting
Only a little past that will cause it to become unstable so you need to set the memory at a lower level say 1333mhz and try again
When you overclock the cpu you all so overclock the memory as wel
Or Just go into the bios and reduce the memory speed and try that.
You should have better look next time


Also on your board you should have a mem clear button or some sort of reset for the bios
And when you overclock your PC youll need to stress test it with some software like
Unigine
Future mark
Prime 95 is the best

In your Bios you can hit F10 I think to load set defaults this should help then save and exit

Don't take my word for all this it's only advice from my experience....
 
Last edited:

Spliffy33

New Member
21 Sep 2013
295
0
0
44
Bordeaux, FR
Re : XMP auto-overclocking failures

Yesterday again, when it was time to play, my computer didn't want to !
Even with XMP disabled !
I've noticed one profile was set to 2134MHz and the other one to 2133MHz.
When I set to 'Profile 2' with 2133MHz, my PC shut down and the GPU wasn't lighted anymore. I expected it to restart but it wasn't !
I thought my PSU was off but a LED on the MB was still lighted.
It finaly restarted after having fiddled with GPU power cables and ON/OFF switcher ...

As all my stuff is XMP compatible, when I turn it (XMP mode) on, automatic settings are occuring : http://i39.servimg.com/u/f39/16/39/17/19/14102911.jpg.
So, I expect it to work well !

I used Windows Memory Test, with a standard test, for each module and all together : it took 3 hours !
I ran another WMT, with a hard test, for only 1 module : it took 1 hour !

Prime 95 downloaded and running !
But I don't know what test is running, I don't understand anything ! But it's testing !!!... :popcorn:

Prime95.jpg
 
Last edited:

AndyS40

NRU Member
22 Aug 2012
884
71
38
49
Staffordshire (UK)
www.flickr.com
First things first what is the speed of your memory spliffy Xmp mode
According to your Boot up screen it looks like your memory is DDR3 1600Mhz at 8mb per stick
I guess you have 2 memory stick in there is this correct

If this is your memory speed you will not be able to go much further past this point you may get 1700mhz at a push.
So when overclocking you drop the speed of your memory to say 1333Mhz and try that.
Because when you increase the speed of the cpu you also increase the memory speed so if its already working at max speed it will crash nuf said trust me :p
 
Last edited: