Editing posts

glenwilson

NRU Heed
15 Mar 2012
6,209
3,734
203
62
Falkirk, United Kingdom
Anyone else get this when editing a post? IF I try and edit a post it allows me to make changes but the box is grey and there is no save button so effectively I cannot make any changes. I only edit a post if I have spotted a typo or to correct something factual so it isn't a big deal but just wondered if anyone else gets it? It used to work OK but it has been like this for the last month or so.
 

Attachments

  • editing.jpg
    editing.jpg
    92.5 KB · Views: 51

glenwilson

NRU Heed
15 Mar 2012
6,209
3,734
203
62
Falkirk, United Kingdom
The other thing is that I sometimes get hundreds of tags listed when I've not entered anything. Of course I would have just edited the post rather than put a reply but...

:D
 

samoz83

NRU Heed
15 Mar 2012
2,473
349
158
Tags are auto generated (apparently it helps the site in Google rankings) but you can add custom ones as the auto ones are pretty shit

I'll look at the IE problem now.

Edit: Weirdly in my IE it's fine, even when using the basic editor (which it looks like you're using). Do us a favour and press F12 when editing a post, then in the new popup window go to Emulation and tell us what Document mode is set to.
 

samoz83

NRU Heed
15 Mar 2012
2,473
349
158
I'm not really sure what's causing it, as it appears fine on all my machines running IE 11 =/ (apart from I normally have advanced editor mode set but still shouldn't change anything)
 

glenwilson

NRU Heed
15 Mar 2012
6,209
3,734
203
62
Falkirk, United Kingdom
IE version is as attachment. Everything is set as default.

I can use Safari rather than muck about with it if no one else is affected. Was just wondering if it was me!
 

Attachments

  • IE version.jpg
    IE version.jpg
    37.3 KB · Views: 46

samoz83

NRU Heed
15 Mar 2012
2,473
349
158
All I can suggest is looking at the console (under F12 menu) and seeing if there's any errors (though IE will prob display quite a few)
 

BruceWillii

NRU Member
15 Mar 2012
672
204
43
45
Germany
i dont remember the effects you talked about, glen.
but i must admit i dont use IE anymore since ages because it always sucks and will always suck.
i use firefox and got no problems with replyin with quote or editing my posts...only when i type too slow or think to long what i can write else
then the nru site kicks me out and i have to log in again.
 

glenwilson

NRU Heed
15 Mar 2012
6,209
3,734
203
62
Falkirk, United Kingdom
Problem for me is now cured. Site won't open at all now in IE! Works fine in Safari on Windows though!

Browsers are a personal thing. I actually like IE and after trying the others not really found anything compelling enough to make me change to something else. I'm probably not a "power user" and don't use or need any of the extensions and other stuff you can do. Will NEVER, ever, use Chrome though as I really don't trust Google for anything and I really hate having to use YouTube. Google's data gathering is excessive, I don't have anything to hide but they are just creepy. Ditto for Facebook too.
 

glenwilson

NRU Heed
15 Mar 2012
6,209
3,734
203
62
Falkirk, United Kingdom
OK, I levelled up as "Arse of the Day" assignment. Of course it is now https and my link in IE was http!

Works fine (as it probably always did.)

The edit thing is still the same though in IE on Windows.
 

RIZLOID

EL Gringo
NRU Member
10 Oct 2012
926
887
133
65
London
I always used to use IE until one day I opened task manager and found I had two IE processes running although I was only using one, so what was the other one doing ?. No matter which one I terminated they would both stop. Then tried Chrome and the same was happening. My son who is a computer professional told me this was a security issue and pointed me to Firefox and the problem has never occurred again...Love it..
 

glenwilson

NRU Heed
15 Mar 2012
6,209
3,734
203
62
Falkirk, United Kingdom
IE gets some bad press and justifiably so for the older versions but newer versions have been fine. Spartan (code name of new MS browser) looks quite promising going forward.

Have touched Chrome but only when IE 11 wasn't working with Battlelog and deleted it as soon as I could as I didn't want to give Google any more data than I had to. I'm pretty sure Google is just an alternative name for Skynet! :D
 

Steffos666

NRU Member
16 Oct 2012
1,286
153
93
Köln
lol i have to be honest that strangely i dont feel bad about google :D they already control me muhahahahah ^^

I rather have a problem with facebook and co :D i think they are the guys who really sell my identity ^^

but well as my CEO of my small company keeps saying - " If you're not paying for something you're the product"