BF"2 Doesnt run proparly

killroy

NRU Member
15 Mar 2012
154
1
18
37
Trimmis
hello noobies +

i got a problem

i reinstalled my bf2 but it wont work
my machine

a 4-86 @ 66 mHz
16 MB Ram
4 GB HDD
VGA Video 4 MB 233 MHZ

and my 15" TFT LCD
Running on Windows 3.11 ( Even Windows 95 but i hate it )

i dont get it what do i do wrong ??


everytime the system crashehs

please help i am desperet
 

bop80killercat

NRU Member
8 Nov 2013
36
0
0
other question, do you have direktx9 instaled? not 10 not 11, DIREKTX9!!!!

and what you mean with system crashes? the game?windows?windosemulator?...

how you installed the patches? which patches and which order.

do you run it as admin?(the bf exe)

do you instaled and ubdatet it with origins ore the old way?

what sercurity programs you have? firewall,virusscanner, xpantyspy, spybot.....

more is comin later
 

bop80killercat

NRU Member
8 Nov 2013
36
0
0
to the crashes:

if win crashes what are the bluescreeninfos ore the crashinfos in systeminfos

when game crashes, what is the crash info(you need to run it in window mod to see them)? ore is something in the system infos?

mostly not importand but, win 32 ore 64; home, premium...
 

Mr.X

NRU Member
5 Feb 2013
1,239
281
123
46
Germany
hello noobies +

my machine

a 4-86 @ 66 mHz
16 MB Ram
4 GB HDD
VGA Video 4 MB 233 MHZ

and my 15" TFT LCD
Running on Windows 3.11 ( Even Windows 95 but i hate it )

What machine is that? a calculator? or an old Handy????
 

killroy

NRU Member
15 Mar 2012
154
1
18
37
Trimmis
hello noobies +

my machine

a 4-86 @ 66 mHz
16 MB Ram
4 GB HDD
VGA Video 4 MB 233 MHZ

and my 15" TFT LCD
Running on Windows 3.11 ( Even Windows 95 but i hate it )

What machine is that? a calculator? or an old Handy????

XD there i got good trolled, i shoudnt answer when im drunk




just wanna smack ya faces :D


lool

dont you know windows 3,11 or 95 lololololol

the 4/86 was a legendaire machine back in the beginning of the nineties

loool
 

crn123

Friend of the NRU
15 Mar 2012
194
8
18
close to reindeers
Try to run it via DOS 6.1. Might be that w3.11 is using too much memory..

And what? 4GB hard drive???! You must be wealthy! I envy you, you coco!
 

_MiNi_

DOCH !
Friend of the NRU
15 Mar 2012
296
1
18
And make sure to put dos in the extended memory region....You want as much of that boot 640Kb as possible ! :p