1 for the whizz kids

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Loeft1

Loeft1

NRU Member
15 Mar 2012
825
10
18
43
The Hague, The Netherlands
Alright here is the problem:

More then once a day my laptop refuses to go to google.com (or any other google page). My internet connection is fine and other websites work ok. I use Chrome but if I try with IE I have the same problem. Sometimes it solves itself in a short time, sometimes its fixed with closing all browser windows and restarting them sometimes it lasts 20 minutes.
It will show "connecting" (translated) in the status bar but nothing happens.
My desktop computer at the same time can connect to Google no problem so its just my laptop having the issue.

Any ideas?


Oh I'm running a malware/spyware scan now so there might be something to do with that.
 
Oh I'm running a malware/spyware scan now so there might be something to do with that.

Lol i was gonna suggest that too but now my only advice is you should avoid dirty pornpages. :welsh:
 
Smash it with a hammer

Probably some malware or messed up settings (tried a different DNS server on the laptop, does pinging google.nl work from cmd?)
 
Next time I get it I'll try the ping m8.
Wouldn't the DNS be the same for both computers? I haven't set them manually.
And I'll keep the hammer on standby just in case :thanks:
 
Next time you get what? You should be able to ping even not loading the page?

The DNS settings could have manually been changed on the network adaptor of the laptop but I don't expect so unless you did it personally :p
 
If it doesn't load I'll try and ping it, like you suggested ;-)
ATM the problem is gone but I'l fairly sure it will resurface soon.
 
Oh I see it happens on and off, I got all confuzzled

Some other things to try flush your DNS cache with ipconfig /flushdns
 
had sort of the same probs with bf4 i dl fire fox prob sorted try it might work!
 
my chrome browser crashes a lot these days and i always get a oops Reload this page something went wrong. not sure whats up with it. im running win 7 64bit and its been messed up for awhile but i use firefox as a backup
 
had sort of the same probs with bf4 i dl fire fox prob sorted try it might work!

- - - Updated - - -

double post sorry!
 
my chrome browser crashes a lot these days and i always get a oops Reload this page something went wrong. not sure whats up with it. im running win 7 64bit and its been messed up for awhile but i use firefox as a backup
Try starting a fresh, delete your chrome profile stored in Appdata I think
 
Next time it happens type 173.194.34.168 directly into the address bar rather than using google.com, this will bypass dns and go direct to google

If this test works then your problem is DNS related.
 

Users who are viewing this thread